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PHẦN I.TRẮC NGHIỆM 

Bài 25. Phần mềm chỉnh sửa ảnh 

1. Đơn vị "Megapixel" thường được dùng để đo lường yếu tố nào của ảnh số? 
A. Độ sâu màu   B. Kích thước tệp 
C. Độ phân giải (số lượng điểm ảnh) D. Tốc độ chụp 

2. Phần mềm nào sau đây là một phần mềm chỉnh sửa ảnh mã nguồn mở, miễn phí được đề cập trong bài 
học? 
A. Adobe Photoshop B. CorelDRAW 
C. GIMP (GNU Image Manipulation Program) D. Microsoft Paint 

3. Sự khác biệt cơ bản giữa ảnh số và ảnh bitmap là gì? 
A. Ảnh số luôn có chất lượng cao hơn ảnh bitmap. 
B. Ảnh bitmap là một loại ảnh số, được tạo thành từ lưới các điểm ảnh. 
C. Ảnh số không thể chỉnh sửa, còn ảnh bitmap thì có thể. 
D. Ảnh bitmap chỉ có màu đen trắng, còn ảnh số có nhiều màu.  

4. Độ phân giải ảnh (thường đo bằng DPI - Dots Per Inch) có ý nghĩa gì khi in ảnh? 
A. Quyết định kích thước tệp ảnh khi lưu trữ. 
B. Ảnh hưởng đến độ sắc nét, chi tiết của ảnh khi được in ra giấy. 
C. Xác định số lượng màu sắc tối đa mà ảnh có thể hiển thị. 
D. Làm thay đổi tỉ lệ khung hình của ảnh.  

5. Để mở một tệp ảnh có sẵn trong phần mềm GIMP, bạn thường thực hiện theo trình tự nào? 
A. File -> Save As... B. Edit -> Copy -> Paste 
C. File -> Open... D. View -> Zoom -> Fit Image inWindow  

6. Để thay đổi kích thước chiều rộng của ảnh thành 800 pixel mà vẫn giữ nguyên tỉ lệ trong GIMP, bạn 
cần thực hiện các bước nào? 
A. Image -> Canvas Size -> Nhập 800 vào Width. 
B. Image -> Scale Image -> Nhập 800 vào Width (đảm bảo biểu tượng dây xích được nối). 
C. Tools -> Transform Tools -> Scale -> Kéo thả chuột. 
D. File -> Export As -> Chọn kích thước 800px.  

7. Nếu bạn có một bức ảnh với độ phân giải thấp (ví dụ 72 DPI) và phóng to nó lên kích thước rất lớn 
để in poster, kết quả có thể sẽ như thế nào? 
A. Ảnh sẽ trở nên cực kỳ sắc nét.      B. Màu sắc của ảnh sẽ bị thay đổi hoàn toàn. 

C. Ảnh sẽ bị vỡ, mờ, nhìn rõ các ô vuông pixel. D. Kích thước tệp ảnh sẽ giảm đi đáng kể.  
8. Sắp xếp thứ tự hợp lý các bước sau để cắt bỏ phần thừa và lưu ảnh dưới định dạng JPEG: 

(1) Chọn File -> Export As... 
(2) Chọn công cụ Cắt (Crop Tool) 
(3) Điều chỉnh vùng cắt mong muốn và nhấn Enter 
(4) Đặt tên tệp, chọn định dạng JPEG và nhấn Export 
A. 1 -> 2 -> 3 -> 4 B. 2 -> 3 -> 1 -> 4 
C. 2 -> 1 -> 3 -> 4 D. 1 -> 4 -> 2 -> 3 
 



9. Lệnh Image -> Scale Image trong GIMP cho phép người dùng thực hiện thao tác nào sau đây? 
A. Thay đổi màu sắc của đối tượng. 
B. Thay đổi kích thước (số điểm ảnh) hoặc độ phân giải của toàn bộ bức ảnh. 
C. Cắt bỏ các phần thừa ở rìa ảnh.               D. Xoay ảnh theo một góc bất kỳ. 

10. Trong GIMP, tổ hợp phím tắt nào được sử dụng để kích hoạt nhanh công cụ Rotate (Xoay)? 
A. Shift + C.   B. Shift + S.   C. Shift + R.   D. Ctrl + R. 

11. Thành phần nào trên giao diện GIMP có chức năng hiệu chỉnh các thuộc tính chi tiết của công cụ đang 
được chọn (như kích thước cọ vẽ, độ mờ đục)? 
A. Thanh bảng chọn  B. Hộp tùy chọn công cụ. C. Thanh trạng thái. D. Vùng hiển thị ảnh. 

12. Một bức ảnh có độ phân giải 3000 x 3000 điểm ảnh. Nếu thiết lập độ phân giải khi in là 300 dpi, kích 
thước thực tế của bản in sẽ là: 
A. 5 x 5 inch.  B. 10 x 10 inch. C. 100 x 100 inch. D. 30 x 30 inch. 

Bài 26. Công cụ tinh chỉnh màu sắc và công cụ chọn 
1. Công cụ nào sau đây dùng để điều chỉnh độ sáng và độ tương phản của ảnh? 

A. Color Balance B. Hue-Saturation     C. Brightness-Contrast  D.Levels  
2. "Vùng chọn" (Selection) trong chỉnh sửa ảnh có vai trò chính là gì? 

A. Thay đổi kích thước toàn bộ bức ảnh. 
B. Xác định khu vực cụ thể trên ảnh sẽ chịu tác động của các chỉnh sửa tiếp theo. 
C. Thêm văn bản vào ảnh. 
D. Lưu ảnh dưới định dạng mới.  

3. Tên gọi tiếng Anh của công cụ dùng để điều chỉnh cân bằng màu sắc (ví dụ: tăng/giảm đỏ, xanh lá, 

xanh dương) là gì? 
A. Brightness-Contrast B. Hue-Saturation  C. Color Balance D.Threshold  

4. Khi sử dụng Rectangle Select Tool, làm thế nào để vẽ một vùng chọn hình vuông thay vì hình chữ nhật? 
A. Nhấn giữ phím Ctrl trong khi kéo chuột.  B. Nhấn giữ phím Shift trong khi kéo chuột. 
C. Nhấn giữ phím Alt trong khi kéo chuột.      D. Click đúp chuột vào điểm bắt đầu. 

5. Điểm khác biệt cơ bản giữa Rectangle Select Tool và Free Select Tool  là gì? 
A. Rectangle Select chỉ chọn được màu đen trắng, Free Select chọn được mọi màu. 
B. Rectangle Select tạo vùng chọn hình chữ nhật/vuông, Free Select cho phép vẽ tự do đường viền vùng 

chọn. 
C. Rectangle Select dùng để chỉnh màu, Free Select dùng để chỉnh sáng. 
D. Rectangle Select chỉ dùng được trên layer Background, Free Select dùng được trên mọi layer.  

6. Một bức ảnh chụp bị quá tối, thiếu sáng. Bạn nên sử dụng công cụ nào sau đây để làm cho ảnh sáng 
hơn? 
A. Hue-Saturation (chỉnh Saturation)  B. Color Balance 
C. Brightness-Contrast (tăng Brightness) hoặc Levels D. Crop Tool  

7. Nếu bạn chọn một vùng trên ảnh và sau đó tăng giá trị "Contrast" trong công cụ Brightness-Contrast, 

điều gì sẽ xảy ra với vùng chọn đó? 
A. Vùng chọn sẽ bị xóa.      B.Toàn bộ ảnh sẽ sáng hơn. 
C. Sự khác biệt giữa các vùng sáng và tối bên trong vùng chọn sẽ tăng lên. 
D. Màu sắc trong vùng chọn sẽ chuyển hết sang màu xám.  

8. Trong GIMP, sau khi tạo một vùng chọn, bạn nhấn giữ phím nào để thêm một vùng chọn mới vào vùng 

chọn hiện có khi sử dụng công cụ chọn khác (ví dụ: thêm hình tròn vào hình chữ nhật đã chọn)? 
A. Ctrl   B. Shift C. Alt    D. Tab 

9. Công cụ chọn nào sau đây được sử dụng để tạo vùng chọn có hình dạng như hình elip hoặc hình tròn? 

A. Rectangle Select.  B. Ellipse Select.  C. Free Select. D. Fuzzy Select. 
10. Trong bảng điều khiển Hue-Saturation, tham số Hue có vai trò gì trong việc hiệu chỉnh màu sắc? 

A. Thay đổi tông màu.   B. Điều chỉnh độ tươi (độ bão hòa) của màu sắc. 
C. Thay đổi cường độ sáng của màu. D. Điều chỉnh độ trong suốt của lớp ảnh. 

11. Trường hợp một bức ảnh bị ám sắc vàng do ảnh hưởng của ánh sáng đèn điện, lệnh nào sau đây 

thường được dùng để cân bằng lại màu sắc trung thực? 

A. Brightness-Contrast.  B. Color Balance.  C. Posterize.  D. Invert. 
 

 



Bài 27. Công cụ vẽ và một số ứng dụng 
1. Công cụ nào sau đây không phải là công cụ vẽ cơ bản trong GIMP? 
     A. Brush (Cọ vẽ)  B. Pencil (Bút chì)     C. Eraser (Tẩy) D. Crop (Cắt ảnh)  

2. Thuộc tính nào sau đây KHÔNG phải là thuộc tính cơ bản của công cụ Brush (Cọ vẽ)? 
A. Size  B. Opacity   C. Color D. Resolution  

3. Khái niệm "Layer" (lớp) trong chỉnh sửa ảnh nghĩa là gì? 
A. Một bộ lọc màu áp dụng cho toàn ảnh. 
B. Một định dạng tệp ảnh đặc biệt. 

      C.Các lớp ảnh trong suốt xếp chồng lên nhau, cho phép chỉnh sửa độc lập từng phần. 

D.Một công cụ để vẽ đường thẳng.  
4. Vai trò chính của công cụ vẽ (Brush) trong GIMP là gì? 

A. Chỉ dùng để xóa các chi tiết thừa trên ảnh. 
B. Dùng để tạo ra các nét vẽ, tô màu, tạo chi tiết mới hoặc chỉnh sửa các điểm ảnh hiện có. 
C. Dùng để chọn các vùng màu giống nhau. 
D. Dùng để thay đổi kích thước ảnh. 

5. Sự khác biệt giữa màu Foreground (màu nổi) và Background (màu nền) trong GIMP là gì? 
A. Foreground dùng để vẽ, Background dùng để tẩy. 
B. Foreground là màu chính được các công cụ vẽ sử dụng, Background thường dùng cho các thao 

tác như xóa hoặc tạo nền. 
C. Foreground luôn là màu đen, Background luôn là màu trắng. 
D. Chỉ có thể thay đổi màu Foreground, không thể đổi màu Background.  

6. Bạn muốn vẽ một đường thẳng tuyệt đối trong GIMP bằng công cụ  Brush. Bạn nên làm gì? 
A. Vẽ tự do bằng tay thật cẩn thận. 
B. Click vào điểm bắt đầu, sau đó giữ phím Shift và click vào điểm kết thúc. 
C. Sử dụng công cụ Line (nếu có) hoặc mô phỏng bằng cách trên. 
D. Sử dụng công cụ Eraser. 

7. Bạn muốn thay đổi màu áo của một người trong ảnh mà không ảnh hưởng đến phần còn lại. Cách làm 

hiệu quả sử dụng layer là gì? 
A. Dùng công cụ Brush tô trực tiếp màu mới lên áo trên layer gốc. 
B. Tạo một layer mới, dùng công cụ chọn để chọn vùng áo, sau đó tô màu mới lên vùng chọn trên layer 

mới này. 
C. Xóa toàn bộ ảnh trừ cái áo. 
D. Thay đổi màu Background thành màu áo mong muốn.  

8. Sự khác biệt chính giữa công cụ Clone và Healing khi tẩy xóa vật thể là gì? 
A. Clone chỉ dùng cho ảnh đen trắng. 
B. Healing tự động hòa trộn màu sắc và độ sáng của vùng nguồn với vùng đích để trông tự nhiên hơn. 
C. Clone làm mờ ảnh còn Healing làm rõ ảnh. 
D. Healing chỉ copy nguyên bản các điểm ảnh mà không chỉnh sửa gì. 

9. Để vùng hình ảnh bị xóa bởi công cụ Eraser trở nên trong suốt thay vì có màu nền, lớp ảnh đó bắt buộc 
phải sở hữu thành phần nào? 

A. Kênh màu Red.  B. Kênh màu Green. C. Kênh Alpha (Alpha Channel). D. Kênh Brightness. 
10. Công cụ nào có chức năng trích xuất (lấy mẫu) một mã màu cụ thể trực tiếp từ hình ảnh để phục vụ 

việc tô màu hoặc vẽ? 
A. Paint Brush.  B. Color Picker.  C. Gradient.   D. Clone. 

11. Thao tác nào được sử dụng để bổ sung khả năng trong suốt cho một lớp ảnh hiện chưa có kênh Alpha? 
A. New Layer. B. Merge Down. C. Add Alpha Channel. D. Remove Alpha Channel. 

12. Để tạo hiệu ứng màu sắc chuyển động mượt mà (ví dụ từ xanh dương sang trắng) cho nền ảnh, người 
dùng nên sử dụng công cụ: 

A. Bucket Fill.  B. Gradient.  C. Paint Brush.  D. Pencil. 



Bài 28. Tạo ảnh động 
1. Ảnh động là gì? 

A. Một đoạn video có âm thanh. 
B. Một hình ảnh duy nhất có thể di chuyển trên màn hình. 
C. Một tệp tin chứa nhiều hình ảnh tĩnh (khung hình) được hiển thị liên tiếp để tạo ảo giác chuyển 

động. 
D. Một loại ảnh có độ phân giải rất cao.  

2. Để tạo ảo giác chuyển động mượt mà, một ảnh động thường cần có ít nhất bao nhiêu khung hình? 
A. Chỉ cần 1 khung hình B. Ít nhất 2 khung hình trở lên 
C. Luôn luôn phải là 24 khung hình D. Không giới hạn số khung hình tối thiểu 

3. Đơn vị nào thường được dùng để đo thời gian hiển thị của mỗi khung hình trong ảnh động GIF? 
A. Giây (seconds)        B. Phần trăm giây (milliseconds - mili giây) 
C. Phút (minutes)        D. Khung hình trên giây (FPS)  

4. Nguyên tắc chính tạo ra ảo giác chuyển động trong ảnh động là gì? 
A. Sử dụng màu sắc tương phản mạnh. 
B. Hiển thị lần lượt các khung hình có sự thay đổi nhỏ về vị trí hoặc hình dạng của đối tượng. 
C. Tăng độ phân giải của từng khung hình. 
D. Làm mờ các khung hình.  

5. Thời gian hiển thị của mỗi khung hình (delay) ảnh hưởng đến yếu tố nào của ảnh động? 
A. Màu sắc của ảnh động. B. Kích thước tệp của ảnh động. 
C. Tốc độ nhanh hay chậm của chuyển động. D. Độ phân giải của ảnh động.  

6. Cho 3 khung hình: (1) Quả bóng ở bên trái, (2) Quả bóng ở giữa, (3) Quả bóng ở bên phải. Để tạo 

ảnh động quả bóng lăn từ trái sang phải, thứ tự sắp xếp các khung hình (layers) phải là: 

A. 3 -> 2 -> 1 B. 1 -> 2 -> 3 C. 2 -> 1 -> 3 D. 1 -> 3 -> 2 

7. Bạn có một ảnh động gồm 5 khung hình, mỗi khung hình hiển thị trong 100 mili giây. Để làm cho 

ảnh động chạy chậm lại gấp đôi, bạn cần điều chỉnh thời gian hiển thị mỗi khung hình thành bao 

nhiêu? 
A. 50 mili giây B. 100 mili giây (giữ nguyên)  C. 200 mili giây D. 1000 mili giây (1 giây) 

8. Để tạo một ảnh động đơn giản có hiệu ứng nhấp nháy (ví dụ: một ngôi sao lúc sáng lúc tối), bạn 

cần ít nhất mấy khung hình và nội dung của chúng như thế nào? 
A. 1 khung hình: Ngôi sao sáng. 
B. 2 khung hình: Khung 1 là ngôi sao sáng, khung 2 là ngôi sao tối (hoặc nền trống). 
C. 3 khung hình: Sáng -> Tối -> Sáng hơn. 
D. 4 khung hình: Chỉ nền trống.  

9. Bạn muốn tạo ảnh động một người đang vẫy tay chào. Để chuyển động trông tự nhiên hơn, bạn nên: 
A. Chỉ dùng 2 khung hình: tay giơ lên và tay hạ xuống. 
B. Sử dụng nhiều khung hình hơn, mô tả các vị trí trung gian của cánh tay khi di chuyển. 
C. Tăng thời gian hiển thị của mỗi khung hình lên rất lâu. 
D. Giảm độ phân giải của ảnh động.  

10. Sau khi tạo xong các layer cho ảnh động trong GIMP, thao tác cuối cùng để có thể xem được ảnh 

động trên trình duyệt web là gì? 
A. Chọn File -> Save và lưu dưới dạng .XCF. 
B. Chọn File -> Export As... và chọn định dạng tệp là GIF, đồng thời đánh dấu tùy chọn "As 

animation". 
C. Chọn Image -> Flatten Image để gộp các layer. 
D. Chụp ảnh màn hình cửa sổ GIMP.  

11. Để kiểm tra và xem trước chuyển động của ảnh động ngay trong giao diện GIMP, người dùng sử 

dụng bộ lọc: 

A. Filters -> Animation -> Blend.   B. Filters -> Animation -> Playback. 
C. Filters -> Animation -> Optimize.   D. Filters -> Animation -> Burn-in. 

12. Nguyên lý cơ bản để tạo ra cảm giác chuyển động trong ảnh động (GIF) là: 

A. Phóng to hoặc thu nhỏ kích thước ảnh liên tục. 
B. Thay đổi cường độ màu sắc của ảnh một cách đột ngột. 
C. Cho các khung hình tĩnh xuất hiện liên tiếp với tốc độ đủ nhanh để đánh lừa thị giác. 
D. Quay hình ảnh liên tục quanh một tâm cố định. 



13. Khi xuất tệp sang định dạng GIF, tại sao người dùng phải đánh dấu chọn vào mục "As animation"? 

A. Để nâng cao chất lượng hiển thị của hình ảnh. 
B. Để kích hoạt tính năng nền trong suốt cho ảnh. 
C. Để phần mềm đóng gói các lớp thành chuỗi chuyển động, nếu không ảnh sẽ chỉ là ảnh tĩnh. 
D. Để thiết lập chế độ lặp lại vô hạn cho ảnh. 

14. Để tạo hiệu ứng chuyển cảnh mượt mà giữa hai khung hình chính (khung hình trung gian), bộ lọc 

nào sau đây thường được sử dụng? 

A. Filters -> Animation -> Blend.  B. Filters -> Animation -> Playback. 
C. Filters -> Animation -> Optimize.  D. Filters -> Animation -> Waves. 

15.Trong quy trình làm ảnh động, tham số (1000ms) xuất hiện trong tên lớp có ý nghĩa kỹ thuật là gì? 
A. Tốc độ chuyển động của đối tượng là 1000 pixels/giây. 
B. Thời gian hiển thị (thời gian dừng) của khung hình đó là 1 giây. 
C. Độ phân giải của khung hình là 1000 dpi. 
D. Ảnh động sẽ tự động lặp lại 1000 lần. 

 

Phần II: Trắc nghiệm Đúng-Sai. 

Bài 25. Phần mềm chỉnh sửa ảnh 
1. Liên quan đến ảnh bitmap và các định dạng tệp cơ bản, khẳng định nào sau đây là phù hợp? 

A. Ảnh bitmap được cấu tạo từ các vector toán học, giữ nguyên chất lượng khi phóng to.  
B. Định dạng JPEG là định dạng nén mất dữ liệu, thường dùng cho ảnh chụp.  
C. GIMP là tên gọi chung cho mọi loại phần mềm chỉnh sửa ảnh trên thị trường.  
D. Định dạng PNG hỗ trợ nền trong suốt, thích hợp cho logo hoặc icon trên web. 

2. Về các thao tác cơ bản và khái niệm trong chỉnh sửa ảnh, lựa chọn nào mô tả đúng? 
A. Megapixel là đơn vị đo kích thước vật lý của bức ảnh (ví dụ: cm, inch).  
B. Cắt ảnh (Crop) là thao tác loại bỏ phần rìa không mong muốn của bức ảnh.  
C. Xoay ảnh (Rotate) là thao tác làm tăng độ phân giải của ảnh.  
D. Phóng to/Thu nhỏ (Zoom in/Zoom out) là thao tác thay đổi tỷ lệ hiển thị ảnh trên màn hình, 

không thay đổi kích thước thật của ảnh.  

3. Đánh giá các nhận định về ảnh số, ảnh bitmap và độ phân giải. 
A. Mọi ảnh số đều là ảnh bitmap.  
B. Độ phân giải (DPI) càng cao thì ảnh in ra trên cùng kích thước vật lý càng chi tiết, sắc nét. 
C. Ảnh bitmap là một loại ảnh số, được tạo thành từ lưới các điểm ảnh (pixel).  
D. Tăng độ phân giải DPI của một ảnh bitmap bằng phần mềm luôn làm tăng chất lượng ảnh một 
cách rõ rệt.  

4. Áp dụng kiến thức về chỉnh sửa và lưu trữ ảnh: 
A. Để thay đổi kích thước ảnh thành 500x300 pixel mà không làm méo ảnh, nên dùng Image -> 

Scale Image và giữ liên kết tỷ lệ. 
B. Muốn cắt bỏ phần trời thừa trong ảnh phong cảnh, dùng công cụ Text Tool để xóa.  
C. Lưu ảnh với định dạng BMP sẽ cho kích thước tệp nhỏ nhất.  
D. Ảnh có độ phân giải 300 DPI phù hợp hơn cho việc in ấn so với ảnh 72 DPI (nếu cùng kích 

thước pixel).  

5.  Xét các phát biểu về giao diện và chức năng của phần mềm GIMP: 

A. Mỗi khi mở một tệp ảnh mới, GIMP sẽ tự động đóng tệp ảnh đang làm việc trước đó.  

B.  Vùng hiển thị ảnh là nơi quan sát trực tiếp kết quả của các thao tác chỉnh sửa. 

C.  Có thể thay đổi kích thước cửa sổ hình ảnh mà không làm thay đổi kích thước thật của ảnh.  

D.  Hộp tùy chọn công cụ (Tool Options) hiển thị các thông số có thể điều chỉnh cho công cụ đang 

được chọn.  

Bài 26. Công cụ tinh chỉnh màu sắc và công cụ chọn 
1. Nhận biết các công cụ tinh chỉnh màu sắc và công cụ chọn: 

A. Công cụ Hue-Saturation dùng để điều chỉnh độ sáng và tương phản.  
B. Vùng chọn (Selection) giới hạn khu vực ảnh hưởng của các thao tác chỉnh sửa tiếp theo.  
C. Công cụ Rectangle Select Tool dùng để vẽ vùng chọn tự do theo đường cong bất kỳ.  
D. Công cụ Brightness-Contrast dùng để tăng/giảm độ sáng và độ tương phản của ảnh.  

2. Xác định đúng tên gọi và biểu tượng công cụ: 
A. Công cụ có biểu tượng cây đũa thần là Free Select (Lasso).  



B. Color Balance là tên tiếng Anh của công cụ giúp cân bằng các thành phần màu sắc.  
C. Các công cụ chọn chỉ có thể tạo ra vùng chọn, không thể chỉnh sửa vùng chọn đã có.  

D. Ellipse Select Tool dùng để tạo vùng chọn hình tròn hoặc elip.  
3. Hiểu về mục đích và cách hoạt động của công cụ tinh chỉnh màu sắc: 

A. Mục đích chính của việc chỉnh màu sắc là để thay đổi kích thước ảnh.  
B. Tăng giá trị Saturation làm cho màu sắc trong ảnh trở nên rực rỡ, đậm đà hơn.  
C. Giảm giá trị Brightness làm cho toàn bộ ảnh hoặc vùng chọn trở nên tối hơn.  
D. Công cụ Levels và Curves chỉ dùng để chỉnh sửa ảnh đen trắng.  

4. Áp dụng công cụ tinh chỉnh màu sắc vào tình huống cụ thể: 
A. Ảnh chụp bị ám xanh (dư màu xanh dương), nên dùng Color Balance để tăng thêm thành 

phần màu Xanh dương (Blue).  

B. Để làm các chi tiết trong vùng tối của ảnh rõ hơn mà ít ảnh hưởng vùng sáng, có thể dùng công cụ 

Shadows/Highlights hoặc điều chỉnh trong Levels/Curves.  

C. Muốn làm ảnh trông cổ điển hơn với tông màu nâu đỏ, có thể giảm Saturation và điều chỉnh Hue. 

D. Ảnh quá sáng, cháy chi tiết vùng sáng, cách tốt nhất là tăng Contrast lên tối đa.  

5. Xét các thao tác với vùng chọn trong GIMP: 

A. Nhấn giữ phím Shift trong khi đang tạo vùng chọn mới sẽ giúp mở rộng thêm vùng chọn hiện có.  

B. Nhấn giữ phím Ctrl trong khi tạo vùng chọn mới sẽ giúp trừ bớt vùng đó khỏi vùng chọn hiện có.  

C. Sau khi tạo vùng chọn, các thao tác chỉnh màu chỉ có tác dụng bên ngoài vùng chọn.  

D. Phím tắt Ctrl + Shift + A dùng để bỏ chọn tất cả các vùng đang được chọn.  

Bài 27. Công cụ vẽ và một số ứng dụng 
1. Nhận biết các công cụ vẽ cơ bản và thuộc tính của chúng: 

A. Công cụ Eraser (Tẩy) dùng để vẽ thêm các chi tiết màu trắng vào ảnh.  
B. Paintbrush Tool (Cọ vẽ) thường có các tùy chọn về kích thước (Size) và độ mờ đục (Opacity).  
C. Pencil Tool (Bút chì) tạo ra các nét vẽ có cạnh cứng, không làm mịn.  
D. Kích thước cọ vẽ (Brush Size) chỉ có thể chọn từ các giá trị cố định, không tùy chỉnh được.  

2. Khái niệm về Layer (Lớp) trong chỉnh sửa ảnh: 
A. Mỗi tệp ảnh trong GIMP chỉ được phép chứa tối đa 3 layer.  
B. Layer nằm ở vị trí trên cùng trong bảng Layers sẽ che khuất các layer bên dưới (nếu không trong 

suốt).  
C. Khái niệm Layer chỉ có trong phần mềm Adobe Photoshop, GIMP không có.  
D. Layer giúp quản lý và chỉnh sửa các thành phần khác nhau của ảnh một cách độc lập.  

3. Hiểu về vai trò và lợi ích của Layer: 
A. Sử dụng layer làm tăng đáng kể tốc độ xử lý của phần mềm chỉnh sửa ảnh.  

B. Lợi ích chính của layer là cho phép chỉnh sửa không phá hủy (non-destructive), dễ dàng thay 

đổi hoặc hoàn tác.  
C. Việc thay đổi thứ tự các layer không ảnh hưởng đến kết quả hiển thị cuối cùng.  
D. Các layer hoạt động như các tờ giấy trong suốt xếp chồng lên nhau.  

4. Hiểu về màu Foreground/Background và thao tác với layer: 
A. Màu Foreground là màu chính được sử dụng bởi các công cụ vẽ như Brush, Pencil.  
B. Màu Background chỉ dùng để xác định màu nền của toàn bộ bức ảnh.  
C. Việc ẩn một layer (tắt biểu tượng con mắt) sẽ xóa vĩnh viễn layer đó khỏi tệp ảnh.  
D. Có thể tạo mới, xóa, nhân đôi, và thay đổi thứ tự của các layer trong bảng Layers.  

5. Áp dụng công cụ vẽ và layer vào tình huống cụ thể: 
A. Để vẽ một đường thẳng tuyệt đối, cách hiệu quả là dùng Paintbrush click điểm đầu, giữ Shift và 

click điểm cuối.  

B. Muốn tạo hiệu ứng chữ có viền, nên viết chữ trực tiếp lên ảnh rồi dùng Eraser tẩy xung quanh.  
C. Để tô màu nhanh một vùng kín có màu đồng nhất (ví dụ: bầu trời xanh), nên dùng công cụ Bucket 

Fill. 
D. Công cụ Clone Tool chỉ dùng để sao chép màu sắc, không sao chép được chi tiết ảnh.  

Bài 28. Tạo ảnh động 
1. Xác định các khái niệm cơ bản về ảnh động: 

A. Ảnh động là một tệp video có định dạng .MP4 hoặc .AVI.  
B. Mỗi hình ảnh tĩnh trong chuỗi ảnh động được gọi là một khung hình (frame).  
C. Định dạng GIF là định dạng phổ biến nhất cho ảnh động đơn giản trên web.  



D. Ảnh động luôn yêu cầu phải có âm thanh đi kèm.  
2. Các yếu tố cấu thành ảnh động: 

A. Thời gian hiển thị của mỗi khung hình (delay) không ảnh hưởng đến tốc độ chuyển động.  
B. Ảnh động được tạo thành từ một khung hình duy nhất lặp lại liên tục.  
C. Thứ tự sắp xếp các khung hình quyết định trình tự của chuyển động.  
D. Đơn vị thời gian delay thường là mili giây (ms).  

3. Hiểu nguyên tắc và cách tạo ảnh động: 
A. Ảnh động tạo ảo giác chuyển động dựa trên sự thay đổi nội dung giữa các khung hình liên tiếp và 

hiện tượng lưu ảnh của mắt.  
B. Trong GIMP, mỗi layer có thể được coi là một khung hình khi xuất ảnh động GIF.  
C. Tăng số lượng khung hình (với tổng thời gian không đổi) sẽ làm ảnh chuyển động không mượt hơn. 

D. Giảm thời gian delay của mỗi khung hình sẽ làm cho chuyển động trông chậm lại.  
4. So sánh và đánh giá các yếu tố trong ảnh động: 

A. Việc đặt thời gian delay bằng 0 cho tất cả các khung hình là cách tốt nhất để tạo chuyển động siêu 
nhanh.  

B. Thay đổi vị trí của đối tượng qua các khung hình tạo hiệu ứng di chuyển.  
C. Để ảnh động lặp lại vô hạn, cần tạo số lượng khung hình cực lớn. 

D. Sắp xếp các khung hình theo thứ tự logic là rất quan trọng để chuyển động có ý nghĩa.  
5. Tạo và tối ưu ảnh động: 

A. Muốn tạo hiệu ứng chữ nhấp nháy, chỉ cần một khung hình chứa chữ đó là đủ.  

B. Để ảnh động mượt mà hơn, nên tăng số lượng khung hình mô tả các trạng thái trung gian của 

chuyển động.  

C. Lưu ảnh động dưới định dạng JPEG sẽ cho chất lượng tốt nhất. 

D. Khi xuất file GIF trong GIMP, cần chọn tùy chọn "As animation" để tạo ảnh động.  
6. Xét các quy tắc tạo ảnh động trong GIMP: 

A. Có thể đặt thời gian hiển thị riêng cho từng khung hình bằng cách viết thêm số mili-giây (ví dụ: 
(1000ms)) vào tên lớp.  
B. Để xem thử ảnh động trước khi xuất file, ta vào Filters -> Animation -> Playback.  
C. Ảnh động GIF hỗ trợ hàng triệu màu sắc rực rỡ giống như ảnh JPEG.  
D. Hiệu ứng "Blend" giúp tạo ra các khung hình trung gian để chuyển động trông mượt mà hơn.  

PHẦN III.Tự luận 

Câu 1: Một bức ảnh có kích thước 2400 x 3600 pixel. Em hãy tính kích thước in (theo inch) của bức 
ảnh này trong hai trường hợp: độ phân giải đặt là 300 dpi và độ phân giải đặt là 600 dpi. Em có nhận 
xét gì về mối quan hệ giữa độ phân giải dpi và kích thước in khi số lượng điểm ảnh không đổi? 
Câu 2: Giả sử em có một bức ảnh chụp phong cảnh bị nghiêng về phía bên trái và có một người lạ 
không mong muốn xuất hiện ở rìa phải của ảnh. Em hãy nêu tên các công cụ cần dùng trong GIMP và 
trình bày quy trình các bước để làm cho bức ảnh thẳng lại và loại bỏ người lạ đó để bố cục ảnh đẹp 
hơn. 
Câu 3: Em hãy trình bày quy trình các bước để thay đổi màu sắc của một chiếc khăn quàng từ màu đỏ 
sang màu tím trong một bức ảnh chân dung mà không làm thay đổi màu da hay màu áo của nhân vật. 
Em sẽ sử dụng công cụ chọn nào và lệnh tinh chỉnh màu sắc nào để thực hiện việc này? 
Câu 4: Một bức ảnh chụp trong phòng bị thiếu sáng nên trông rất tối và màu sắc bị ám vàng do ánh 
đèn điện. Em hãy nêu cách sử dụng kết hợp các lệnh trong bảng chọn Colors (như Brightness-Contrast 
và Color Balance) để xử lý bức ảnh này sao cho sáng rõ và màu sắc trung thực hơn. 
Câu 5: Em hãy nêu các bước cụ thể để xóa một sợi dây điện chạy ngang bầu trời trong một bức ảnh 
phong cảnh bằng công cụ Healing. Tại sao trong trường hợp này công cụ Healing thường cho kết quả 
tự nhiên hơn công cụ Clone? 
Câu 6: Em hãy nêu các bước thực hiện trong GIMP để tạo một ảnh động (.gif) minh họa đèn tín hiệu 
giao thông chuyển từ Đỏ sang Vàng rồi sang Xanh. Em cần lưu ý gì khi đặt tên các lớp (layer) để quy 
định thời gian dừng của mỗi màu đèn?. 



 

 

 

 

 













 


